View unanswered posts | View active topics It is currently Mon Dec 09, 2019 8:41 pm



Reply to topic  [ 3 posts ] 
 Just Installed program 
Author Message

Joined: Tue Oct 28, 2014 5:17 pm
Posts: 3
I installed the program and see I am on the map.
how ever it is not reading from my GMC 320 plus, just shows 0 cpm.


i have tested it thru the program that the 320 comes with and live works good.

it is on com port 4 like in the device manger, I have opened the firewall for the program.

it reads 0 cpm on the program on the computer and on the map. any ideas.

I have restarted computer many times trying to fix problem


Tue Oct 28, 2014 5:52 pm
Profile

Joined: Tue Oct 28, 2014 5:17 pm
Posts: 3
just a note at one time I was on the map but doesn't even do that now


Wed Oct 29, 2014 8:55 am
Profile
Moderator
User avatar

Joined: Mon Jan 28, 2013 7:40 pm
Posts: 2879
Location: Illinois
Tech help is often answered faster when you email them directly using the contact email from NETC main page.

_________________
MY OUTSIDE RADIATION MONITORING STATION:
South Beloit, Illinois - GMC200 Outside on HEPA air purifier, ground level, facing West.
http://netc.com/chart/view.php?n=1%3AEB5A139C


Fri Oct 31, 2014 2:54 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.