NETC.com
https://www.netc.com:443/bb/

My station showing as inactive
https://www.netc.com:443/bb/viewtopic.php?f=6&t=1567
Page 1 of 1

Author:  rdesrosi [ Sat May 21, 2016 10:07 pm ]
Post subject:  My station showing as inactive

Hi there,
I noticed my station was missing from both the public and private maps so I selected inactive and there it was, marked in grey and all.

But it is still sending current data, see below and note the last updated time stamp if just a few minutes ago.

Can someone assist with this?

28 CPM
NETC.COM © 2014
Station ID 1:EB072480 Waterford, MI, US
Click here for data charts
CPM: current 28 Low 10 High 54
Average 32, Deviation 6
Average over last 10 minutes:

Site is using GMC-200 and Raspberry Pi purchased from NETC.com! GMC-200 is inside my single story house sitting on a window sill in my computer room.

Last updated: 2016-05-21 10:48:47 GMT-0400

Author:  KingCobra [ Sun May 22, 2016 12:28 pm ]
Post subject:  Re: My station showing as inactive

Did you reboot your computer and try it again?

I have not used the Windows version of NETC for sometime now so I'm very limited in helping you in that area. I highly recommend using the Raspberry Pi mini computer with the custom NETC software.

Author:  hey [ Sun May 22, 2016 2:17 pm ]
Post subject:  Re: My station showing as inactive

There is a lot a things to check.
1. is the audio cable plug in all the way.
2. are you using wifi or cable to connect to the Raspberry PI
3. reboot Pi and geiger counter
4. the gmc200 could be bad, that unit is about 2 years old, at least.

When your station goes inactive, it mean that you PI is reading 0's, and Netc software will not active your station on the map.

Author:  Bert490 [ Sun May 22, 2016 8:59 pm ]
Post subject:  Re: My station showing as inactive

It would appear at first glance that the information netc is providing to anyone clicking the inactive icon is that the current reading is 28. It does not actually say the last reading submitted was 0 (Average over the last 10 minutes is blank rather than 0). The last submission time is the significant info here, noting the time is in 24 hour format so there is no am to go with the 10:48. Rrdesrosi's posting time is 11:07 pm. I would guess that the reading of 28 was current at 10:48 am, and submissions then stopped. If submissions were 0, would not the "current" value change, or at least the average over the last 10 minutes?

Update: I see you are back on, good to see it's solved!

Author:  KingCobra [ Tue May 24, 2016 9:23 am ]
Post subject:  Re: My station showing as inactive

So what was the problem and how did it get fixed?

This information might help others.

Author:  hey [ Tue May 24, 2016 12:15 pm ]
Post subject:  Re: My station showing as inactive

The netc.com software blanks out zeros because the reading is false. No averaging, no reporting. The Pi does not pick up the data from the Geiger counter. If he tried everything, I will check it out if he mails it to me and send $10 for return postage. but first try a different GC or USB cable if possible.

The new software is ready for beta testing, it has been running for a few weeks outside in a bird cage at location Surprise, AZ. The new Raspberry PI3 and GMC320, case, 16gbyte chip and power supply is $210, including shipping in the US. There are only a few units for beta testing.
Send me an email if interested. Staff@netc.com

Author:  KingCobra [ Tue May 24, 2016 7:36 pm ]
Post subject:  Re: My station showing as inactive

I guess it's working again.

http://netc.com/chart/view.php?n=1%3AEB072480

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/