NETC.com
https://www.netc.com:443/bb/

trouble setting location
https://www.netc.com:443/bb/viewtopic.php?f=6&t=2101
Page 1 of 1

Author:  Bert490 [ Sun Mar 10, 2019 4:24 pm ]
Post subject:  trouble setting location

Hi,
I had to relocate my detector to a temporary PC due to a problem with my main PC. I registered the new one, but I cannot set the location. The map and lat/long fields are grayed out, and the Address field rejects all my attempts to type an address, saying "sorry there was an error finding that location". How can I resume my data feed to the original graphs?
Attachment:
Capture.JPG
Capture.JPG [ 50.29 KiB | Viewed 9155 times ]

Author:  Zehd [ Mon Mar 11, 2019 4:42 pm ]
Post subject:  Re: trouble setting location

it should be fixed now. Google is now requiring the API key to be on the link, and on that management page we weren't sending it.

Author:  Bert490 [ Tue Mar 12, 2019 10:12 pm ]
Post subject:  Re: trouble setting location

Thanks for setting my location to what it was before. Is there an easy way to link the new data to the old? There's maybe 2 years of data (though it's been pretty flat and uninteresting; no seasonal variation indoors).

Author:  KingCobra [ Thu Mar 21, 2019 2:35 pm ]
Post subject:  Re: trouble setting location

I myself have have not been able to link old data with new data after a station relocation.

I highly recommend saving your own data just in case and even screen shots.

Author:  Bert490 [ Thu Mar 21, 2019 9:58 pm ]
Post subject:  Re: trouble setting location

I found the log data here:
C:\Program Files (x86)\Geiger Counter Windows App for NETC.com\data
over 3 years of data in a 37 MByte file, now copied to backup. Thanks for the tip!

By the way, kudos to the team for fixing the EPA data link; all their historical data is back.

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/