View unanswered posts | View active topics It is currently Fri Dec 13, 2019 11:27 pm



Reply to topic  [ 13 posts ]  Go to page 1, 2  Next
 "Package #2 - PI + GMC-300E" requires reboot every few days 
Author Message

Joined: Sun Feb 16, 2014 1:37 pm
Posts: 7
This is getting old, and a tip: I'm not going to be too compelled to remain a member at renewal time if I have to go reboot my "Package #2 Pi + GMC300e" every couple days. Starting to really doubt reliability and thus data.

Help me out: is there ANYTHING you guys have learned/noticed with the pi+gmc300e setups that can improve the uptime?

I originally had wifi issues, so I moved the thing less than 20 feet away from a high-powered router, and even purchased and tried different wifi adapters. Thought maybe that would fix it. Nope.
I've bought and tried other power supplies because the one that ships with it isn't robust enough (or so your support has told me without explaining why they sell that one if it's not robust enough).
So far this has become an expensive experiment that only "kinda" works.
Surely there's been some new update or discovery or key learning that you can share that can make these things more reliable?

Thanks.


Wed Apr 30, 2014 4:09 pm
Profile
Moderator
User avatar

Joined: Mon Jan 28, 2013 7:40 pm
Posts: 2879
Location: Illinois
I can understand why your frustrated. I have the older GMC-300 unit myself. I also have my Pi connected with a LAN connection, not WiFi. I do not have any of the problems you mention.

All I can suggest is that you do just as you have done here, ask for more help.

If an ADMIN does not contact/reply please feel free to email staff@netc.com

Thank you again, your data is greatly appreciated.

_________________
MY OUTSIDE RADIATION MONITORING STATION:
South Beloit, Illinois - GMC200 Outside on HEPA air purifier, ground level, facing West.
http://netc.com/chart/view.php?n=1%3AEB5A139C


Wed Apr 30, 2014 8:19 pm
Profile
Server Admin
User avatar

Joined: Mon Jan 28, 2013 6:02 pm
Posts: 222
I'm checking into your station right now...

Can I get you to verify something? Check the display of the 300E and make sure that it's showing the CPM on the display.

I also need to know if the cable is by any chance where you (or possibly a pet) can accidentally move it, as some of the cables had loose connectors on them, and wiggling them has been known to cause the issue as well.


Wed Apr 30, 2014 9:43 pm
Profile WWW

Joined: Sun Feb 16, 2014 1:37 pm
Posts: 7
It is showing CPM on display.

It is mounted in a location out of reach.

The cable theory is interesting and promising. While the cable appears to seat snugly at the geiger, it does have slight play at the standard size usb end that plugs into the pi. I wouldn't think it would be enough play to merit data disruption, but I suppose it's possible. (I didn't expect us to be Fuku'd either! :lol: )

One of the admins emailed me directly about this, so I offered this info via email as well.

When it dropped connection tonight, rather than do my usual power cycle, I simply reseated both ends of the usb cable, and after a few minutes the station was back up on netc.

So do we think bad cable, or bad connector on the gear, and how do we want to proceed?


Thu May 01, 2014 12:31 am
Profile
Server Admin
User avatar

Joined: Mon Jan 28, 2013 6:02 pm
Posts: 222
I'm leaning towards bad cable, myself.. I just want to know which cable you have first. You said it was snug... but the ones that I'm aware of that we have had problems with were NOT snug, they wobbled on the gc end a bit.


Thu May 01, 2014 2:42 am
Profile WWW
Moderator
User avatar

Joined: Mon Jan 28, 2013 7:40 pm
Posts: 2879
Location: Illinois
If I might suggest something. If you are currently using WiFi, try connecting the Pi with a direct LAN connection and wait to see if the problem continues. If the drop out connection still happens, then remove the usb WiFi dongle and see if it still happens again. This should help to prove that the data cable between the Pi & geiger counter is in fact a problem and also rule out a power supply that is not powerful enough.

_________________
MY OUTSIDE RADIATION MONITORING STATION:
South Beloit, Illinois - GMC200 Outside on HEPA air purifier, ground level, facing West.
http://netc.com/chart/view.php?n=1%3AEB5A139C


Thu May 01, 2014 11:41 am
Profile
Server Admin
User avatar

Joined: Mon Jan 28, 2013 6:02 pm
Posts: 222
KC, the problem is not the wireless link--I can tell that much. It's dropping out because it's reading "zero" from the gc, not the dropout where it looses internet. (At least, that's what was happening this time)

I'm having a right angle adapter shipped to him, to see if it helps... at the least it should help relieve stress on the cable itself.


Thu May 01, 2014 1:45 pm
Profile WWW
Moderator
User avatar

Joined: Mon Jan 28, 2013 7:40 pm
Posts: 2879
Location: Illinois
Zehd wrote:
KC, the problem is not the wireless link--I can tell that much. It's dropping out because it's reading "zero" from the gc, not the dropout where it looses internet. (At least, that's what was happening this time)

I'm having a right angle adapter shipped to him, to see if it helps... at the least it should help relieve stress on the cable itself.



Sorry, my mistake.

Thanks again.

_________________
MY OUTSIDE RADIATION MONITORING STATION:
South Beloit, Illinois - GMC200 Outside on HEPA air purifier, ground level, facing West.
http://netc.com/chart/view.php?n=1%3AEB5A139C


Fri May 02, 2014 3:35 pm
Profile

Joined: Sun Feb 16, 2014 1:37 pm
Posts: 7
If it helps at all gang, while awaiting the right-angle cable, I went and got a usb cable and replaced the silver one that came with the unit.
This is not a guarantee of anything (yet), but we've been up and online since last night using that replacement cable.


Fri May 02, 2014 9:02 pm
Profile
Moderator
User avatar

Joined: Mon Jan 28, 2013 7:40 pm
Posts: 2879
Location: Illinois
EB63139B wrote:
If it helps at all gang, while awaiting the right-angle cable, I went and got a usb cable and replaced the silver one that came with the unit.
This is not a guarantee of anything (yet), but we've been up and online since last night using that replacement cable.


This is good news so far.

Thanks for the update.

_________________
MY OUTSIDE RADIATION MONITORING STATION:
South Beloit, Illinois - GMC200 Outside on HEPA air purifier, ground level, facing West.
http://netc.com/chart/view.php?n=1%3AEB5A139C


Fri May 02, 2014 10:50 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 13 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.